The capacity upgrade between Digital Realty FRA16 and TornadoDC FRA1 has been implemented. Implementation of the upgrade between Equinix FR7 and TornadoDC FRA1 as well as Digital Realty FRA16 and Equinix FR7 will be done today. We will adjust routing policies afterwards to shift traffic on the new ring groups of the Frankfurt metro network.
Posted Jul 21, 2026 - 09:26 UTC
Update
Transceivers are expected to be delivered in the next week, therefore we will carry out the maintenance likely Thursday/Friday.
Posted Jul 10, 2026 - 09:12 UTC
Scheduled
We're going to implement another capacity upgrade between following Frankfurt sites:
The said upgrade enhances connectivity by another 1.6 Tbps across the Frankfurt metro network based on tune-able coherent dwdm to provide sufficient future capacity for growing traffic demands in FRA, especially since we experience noticeable traffic growth compared to 6 months ago due to IP-Transit and Layer2 Transport needs.
Upgrade tasks are transparent, new wavelengths will be put into operation after light level verification. Transceivers have been ordered and are en-route to our office.
Posted Jul 08, 2026 - 16:35 UTC
This scheduled maintenance affects: Network Infrastructure (Core Network, Interconnection).